Support » Installing WordPress » Blank screen during 2. step of installation

  • Yestrday I tried to install from scratch in a new database. I put my database info into wp-config.php. I clicked submit and install.php?step=2 was a blank page.

    Now what?

    It is a fresh installation of WP 3.8.1, without any theme or plugin. I am installing it on my new hosting. My memory limit is 128M. On this provider’s server, i have installed 2 other WP pages and they work well.

Viewing 6 replies - 1 through 6 (of 6 total)
  • are u use cpanel?? on your hosting?? you can try install with fantastico installer in cpanel. if dont

    you can try upload via ftp, and access your site. the wizard will guide you to setup WP and input database to wp config..

    hope this help 🙂

    No i can’t use cpanel and i also tried to set it up using wizad for wp-config.

    After a refresh /setup-config.php?step=2 page show this error:

    ERROR: “Table Prefix” must not be empty.

    SOLVED:
    I turned on debugg in config file and:

    Warning: mysql_connect() has been disabled for security reasons in /my_root/wp-includes/wp-db.php on line 1147

    Then i enabled function mysql_connect in php.ini.

    Yestrday I tried to install from scratch in a new database. I put my database info into wp-config.php. I clicked submit and install.php?step=2 was a blank page.

    What do you mean exactly? how did you create the db in the first place? why did you mod the wp-config.php ? you dont have to.

    esmi

    (@esmi)

    Forum Moderator

    Delete your wp-config.php file and let WordPress re-create it as part of the install process.

    Novalyyn

    (@novalyyn)

    I was just having this same problem (in XAMPP), and oddly enough, esmi’s suggestion worked.

    My original wp-config.php was created as part of the install. I tried dumping the tables and re-installing multiple times. I tried double-checking it for issues and found none. I tried copying over the config from my last site (3.8) and just changing the info to match the new site, and it didn’t work.

    But deleting the already install-created config file and recreating it the exact same way worked. The step 2 page still came up blank, but it finally loaded the site and let me log in. Bwah?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Blank screen during 2. step of installation’ is closed to new replies.