WordPress.org

Support

Support » How-To and Troubleshooting » Blank screen after pressing "insert into post" button.

Blank screen after pressing "insert into post" button.

  • cravecreative
    Member

    @cravecreative

    After updating to WordPress 3.4.1 I have encountered several issues…
    one of which is a blank screen upon trying to upload and insert image media into my theme’s title area. The images do upload into the media uploads folder but can not be inserted into the post.
    Been trying to fix this issue for over two weeks now to no avail.

    What I’ve done to try and resolve the issue:
    1. plugins — > don’t have any
    2. reinstalled WordPress three times… even manually.
    3. tried to contact my theme’s developer with no response.
    4. read two weeks worth of blogs, posts, rants and fixes(where I tried every one possible), but still no workthrough or fix.

    I am truly at a loss trying to figure this out. Any help would be greatly appreciated. My theme is “Organic Responsive Premium WordPress” from ThemeForest at Envato. I know they are not a supported WordPress theme but they haven’t responded to my numerous emails… I just purchased the theme four weeks ago and fear having to recreate my site as my portfolio and gallery are very extensive.

    Thank you to “anyone” in advance for your help.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Hey CraveCreative,

    I’ve tested this myself just now, and I can’t reproduce your issue. I’ve replied to you in the item discussion on ThemeForest though, so we can chat about it there further if you have more detail.

    Thanks!

    cravecreative
    Member

    @cravecreative

    THANK YOU!!!!!!!!!!

    cravecreative
    Member

    @cravecreative

    No resolution to this issue as of yet.

    Hi CraveCreative, it is a strange issue, to be sure. But does appear to be particular to your configuration. Hopefully we can get to the bottom of it with you though.

    cravecreative
    Member

    @cravecreative

    I hope so… I’m on the verge of giving up on WordPress soon. My site launch in now two weeks past due because of these issues. It’s a shame. 🙁
    I am finding some work-around fixes but the individual page customization is out the window.
    I did a complete reinstall of both WordPress AND my theme earlier today… hmn… it’s now 4:18am here which means yesterday now.
    So after the install the same issues arise. I’m sure it’s either the theme or the permissions. Still plugging away.

    Unfortunately, if this is an issue with permissions, then it will follow you even if you give up on WordPress.

    Have you tried switching to the Twenty Eleven theme and going to the ‘Customize’ page and seeing if you can upload custom background images there? That will help narrow things down.

    cravecreative
    Member

    @cravecreative

    yes indeed. worked fine with Twenty Eleven. The thing is, the theme was working prior to the 3.4.1 upgrade. Since then, no dice.

    nicole2009
    Member

    @nicole2009

    I have the same problem and I don’t think that it is related to a theme because:
    1)I have never had the problem before and I have been using the theme for years
    2) I don’t have the problem on other sites with the same theme.

    It also can’t be because of my computer since I don’t have the problem with other sites.

    Sorry to jump into your post but I would like people to see that this might be a bigger problem and not related to a specific theme. I have seem a few posts with the same problem and nobody seems to have an answer.

    BTW, don’t give up on WP it is a great program and I have never had a problem in 5 years.

    nicole2009
    Member

    @nicole2009

    I found the problem – Google page speed service was causing this. When I disabled the “defer javascript” it started working…

    Any updates on this? I have the same issue with the blank media screen. The files upload successfully into the media library – but the code to insert the image into the post isn’t being generated. I’ve tried disabling all my plugins with no success to getting this to work. I can say that it used to work with the same configuration not long ago. I updated to the latest version of WordPress and probably updated a few plugins as well (sorry to not remember the specifics, I work on a lot of websites – this, so far, is the only one with issues). Just wanted to know if there was any thing else that someone else found out that could work. I’m up for trying about anything right now. 🙂

    I’m having a similar issue. Lets me upload images to media library but I cant insert them!

    esmi
    Forum Moderator

    @esmi

    As per the Forum Welcome, please post your own topic. Your problem – despite any similarity in symptoms – is likely to be completely different.

    Esmi, it’s the same issue. When I trying to insert images to post appears a blank page.

    I got my own solution: I deactivated the permalink to image (media). Now, I reactivated and works sucessfully. No more page blank.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Blank screen after pressing "insert into post" button.’ is closed to new replies.