WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Blank Posts (nothing displayed)

[Resolved] Blank Posts (nothing displayed)

  • What’s up w this? I just upgraded to 2.1 – I saved the files from my theme and reinstalled them. Everything works very well EXCEPT for the posts themselves.

    Post titles, author, category and excerpts are displaying, but when I try to go directly to any post I get a blank page.

    I tried changing the permalink settings – no dice.

    The only thing that I’ve found to be effective has been switching to a different theme. Posts can be accessed via other themes, just not in the custom theme that I’ve developed. What’s w that? The link to articles is identical to that in other themes…

    Help

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same error on my site:

    http://www.turkhitbox.com

    I have the same problem.

    Using WP 2.2 I am customising the ‘Classic’ theme. I can see the home page fine with my new style applied, but when I click on a post header or comments link or category it takes me to a blank page. If I switch the theme back to the unaltered Classic, clicking through works fine, the page is displayed.

    The curious thing is that all I have changed is the style.css file, yet with my theme pages are returned with no content at all, so its not a simple case of white text on a white background. Anyone solved this one already? Cheers.

    found the solution… It was a while back, either the single.php or the post.php file was missing. I simply copied index.php and renamed it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Blank Posts (nothing displayed)’ is closed to new replies.
Skip to toolbar