WordPress.org

Forums

Easy Plugin for AdSense
[resolved] Blank post content after Easy adsense activation (4 posts)

  1. purpleboy
    Member
    Posted 2 years ago #

    Please I need help, I purchased easy adsense plugin,and after installation/activation, my post content appears empty, but if I deactivate it my blog/post works just fine.. Pleas what should I do? Because I want to use the plugin since it helps filters pages/post not to show ads.... See example of my complain here
    http://ho9ja.com/2013/04/19/h9-music-randolph-ft-jay-ras-leaving-it-at/

    http://wordpress.org/extend/plugins/easy-adsense-lite/

  2. Please I need help, I purchased easy adsense plugin

    Please take it up with the plugin author on his site.

    http://www.thulasidas.com/about/about-support

    http://www.thulasidas.com/plugins/easy-adsense

    @manojtd? You need to provide your paid users with a URL to obtain support for the paid version somewhere else. This forum is not for supporting commercial products.

  3. purpleboy
    Member
    Posted 2 years ago #

    Jan Dembowski thank you... But please do you have any idea what's wrong with it?? I have contacted the author but there have been no replies.

  4. manojtd
    Member
    Plugin Contributor

    Posted 2 years ago #

    Please use my support portal http://support.thulasidas.com for all support issues, as requested on the plugin admin page.

    This particular issue is already being tracked there.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Easy Plugin for AdSense
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic