WordPress.org

Forums

TinyMCE Advanced
Blank pop-up and no translation (3 posts)

  1. Łukasz Wilk
    Member
    Posted 2 years ago #

    Hi, I've got aproblem with this plugin same as many people asked about. The table pop up shows empty and after I remove display none it looks like plugin didn't activate and content isn't translated. Here is screen http://gyazo.com/7e16e97422f846546feda83c0d461057.png?1362550710

    I tried all things I could find about this bug. Refreshing cache, changing plugin version, activating/deactivating, different browsers, etc. Nothing worked and it looks at all time like on the mentioned screen.

    WordPress: 3.4.1
    TinyMCE Advanced: 3.4.9

    Do you have any idea what could help? What could be my next step to fix that?

    Best
    Łukasz

    http://wordpress.org/extend/plugins/tinymce-advanced/

  2. JudithSanders
    Member
    Posted 2 years ago #

    Any news on this subject after 4 weeks? I'm looking for a solution for this problem as well like many others I see.

  3. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 2 years ago #

    Are there any errors in the browser console when the popup opens?

    To check: In IE or Chrome press F12, in Firefox press Ctrl+Shift+K. Then open the popup. See if there are any JS errors or any files are not loaded (404s).

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.