Support » Plugin: Site Kit by Google » Blank Panel for SiteKit

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    Thanks for getting in touch. When you encountered this error was it after a plugin update? If so please try and clear your browsers cache and purge your CDN if active before checking everything is working as expected.

    You’ll find more on this issue below:
    https://github.com/google/site-kit-wp/issues/1054

    Let me know if that works for you, if so not please share your Site Health information here or privately and we can investigate further.

    @jamesosborne

    Thanks for helping !!!
    Although the fix you suggested didn’t work for me.
    I have submitted the site health details on the form link provided.

    Thanks

    Plugin Support James Osborne

    (@jamesosborne)

    Sorry to hear that didn’t work. It might be useful to know whether you’re able to access the dashboard following the steps below, which temporarily deactivates other plugins and switches to a default WordPress theme (for you only, as a logged in user).

    1. From a Chrome browser incognito window login to your site
    2. Install and activate the Health Check & Troubleshooting plugin.
    3. Navigate to “Plugins > Health Check & Troubleshooting > Troubleshoot”.
    4. From the same screen click on the “Available Plugins” tab at the top right and then click on the “Enable” option next to “Site Kit by Google”
    5. Attempt to view the Site Kit dashboard once more

    You can exit troubleshooting mode afterwards.

    @jamesosborne
    Thanks a lot for your help.

    I clear the browser cache and it is working fine again.
    I would like to share that plugin has no issues. It’s cache issue at my end.

    Thanks for such great plugin and amazing support.
    Thanks Again !!!

    Plugin Support James Osborne

    (@jamesosborne)

    Excellent, great to hear it, many thanks for the update and the kind words. Hopefully your suggestion will assist others too.

    If you have a moment free consider sharing your feedback of the plugin.

    @jamesosborne
    Sure… I did… You guyz own this…
    Thanks again !!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.