[resolved] Blank pages for post and login, after working for many years (6 posts)

  1. eighnjel
    Posted 10 years ago #

    My server has PHP 5.1.4 and mySQL version 4.1.19-standard-log.
    I recently switched webhosting companies, and transfered my databases, etc. After several successful postings on this new server, my post.php page and login pages go blank, nothing at all.
    Blank pages:

    My blog shows up fine (http://enchanted-seas.net/smile), it's just that I can't edit it. All my php files are chmoded to 644. I upgraded my files today with the latest stable build. I tried using command line ftp through the Mac OS X terminal. When it still didn't work, I tried uploading it with CyberDuck, still no luck.

  2. undercoverparrothead
    Posted 10 years ago #

    I'm having the same issue when posting (post.php) but not when logging in. I even went back to a vanilla install of 2.0.1 with no plugins activated, and received the same issue.

    Some things to note:
    - The issue only appeared when upgrading to 2.0.3, though it has persisted when trying to roll back to an earlier version
    - The only thing that has not changed this point are the SQL tables - is there something that has changed the way the tables are written/edited by WP?
    - my blog: http://asaltypieceofdan.net
    - As with the OP, all my PHP files are 644
    - My server is running php-4.4.2 and mysql-4.1.19-standard-log

    Any thoughts/suggestions?

  3. undercoverparrothead
    Posted 10 years ago #

    Some other quick information I've found during my troubleshooting. One of the things I changed when doing the upgrade was the list of pingback/update notification servers.

    It's slowed things down still, but I updated my list only to include the list of pingback servers included from that link.

    Some basic testing seems to have resolved my issue. I don't know if that applies to you as well. I'm still using a quasi-vanilla install with no plugins loaded, however my theme seems to be cooperating fully.

    Edit: I also deactivated the "Atttempt to notify any Weblogs linked to from the article" selection under Options/Writing.

  4. yosemite
    Posted 10 years ago #

    eighnjel: Everything I try at your site above gives me a blank page. Think carefully: Have you made any changes (around the time of the error)?

    I use a 'widget-friendly' theme, and I can achieve the same results by simply having a non-quoted character in the wrong place (in a widget)...

  5. Nazgul
    Posted 10 years ago #

    Also take a look at your webserver error logs for errors.

  6. eighnjel
    Posted 10 years ago #

    Thanks guys, I just deleted everything, and reuploaded it... again, this time using their index.php file, and it finally showed up. I think when I downloaded the new version, my old index file wasn't compatable with it.

Topic Closed

This topic has been closed to new replies.

About this Topic