WordPress.org

Support

Support » Installation » [Resolved] Blank pages, can't see website.

[Resolved] Blank pages, can't see website.

  • SteveCotts
    Member

    @stevecotts

    Hi,

    Just uploaded version 3.0.5 and done the database and config file stuff. I can access my admin panel but when I view site, there’s just a blank page! If I create and publish a new post, I get the same blank page.

    Can anyone help on this?

    Thanks,

    Steve.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Have you installed any plugins and what theme are you using

    SteveCotts
    Member

    @stevecotts

    Hi Govpatel,

    Plugins are Statcounter and Meta Tag manager, theme is Twenty Ten 1.1

    Steve.

    SteveCotts
    Member

    @stevecotts

    Hi Govpatel,

    I changed the theme and everything looks OK now.

    Thanks for your help.

    Steve.

    SteveCotts
    Member

    @stevecotts

    Hi Govpatel,

    Added some plug ins and it’s all gone white again and I can’t access my admin panel.

    From memory, the plug ins I added were:
    all in one seo pack
    google sitemap generator
    kb robots txt
    wassup
    seo positioner
    wp db backup
    wp minify

    Theme is WP simple.

    I can’t get to grips with this softwsre, no wonder it’s free!!

    Steve.

    Tara
    Volunteer Moderator

    @t-p

    -try deactivating the suspect plugins temporarily to narrow down and possibly fix the problem.

    If you don’t have access to your admin area, try deactivating them manually via FTP or phpMyAdmin.

    SteveCotts
    Member

    @stevecotts

    Hi t-p,

    Thanks for this, deleted all plug ins and re-installing one by one to see which one is a bum plug in.

    Regards,

    Steve.

    Tara
    Volunteer Moderator

    @t-p

    Has it resolved the issue?

    SteveCotts
    Member

    @stevecotts

    Hi,

    Yes, the offending plug in was WP Minify, I just installed it and all went white so I’ve deleted it.

    Thanks again,

    Steve.

    Tara
    Volunteer Moderator

    @t-p

    Glad to hear that. 🙂

    Please mark this thread “resolved” using the dropdown in the right panel.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Blank pages, can't see website.’ is closed to new replies.