Support » Plugin: WebinarPress » Blank page when using Jitsi

  • Resolved ablomer

    (@ablomer)


    I have been using Jitsi as the source for webinars on my site for a while, but a few days ago it stopped working. I am getting a blank page when entering the webinar room. I can confirm that other sources still work.

    – Tried different machines
    – Tried different web browsers (Chrome, Edge, Firefox)
    – Tried reinstalling WebinarPress
    – Tried disabling “Use Theme Styles” in the settings
    – No errors were reported in the PHP log
    – No errors were reported in the WebinarPress log

    I did notice a warning in the console on Chrome:
    A cookie associated with a cross-site resource at http://meet.jit.si/ was set without the SameSite attribute.

    I am not sure if that is related. Any help is appreciated.

Viewing 1 replies (of 1 total)
  • Plugin Author WPWebinarSystem

    (@wpwebinarsystem)

    Hi, thanks for your message.

    I just tried this myself on our demo site and it seems to be working properly.

    Could you setup a test webinar for us to look at and send the link to hello@getwebinarpress.com so we can take a look at what’s going on?

Viewing 1 replies (of 1 total)
  • The topic ‘Blank page when using Jitsi’ is closed to new replies.