Support » Plugins and Hacks » Social » [Resolved] Blank page when I click on "Broadcast"

[Resolved] Blank page when I click on "Broadcast"

  • Hi

    I’ve just updated Social to 2.9.2 and my WP is up to date as well. When I go to a post that’s already been done and click on “broadcast” on the top right, I get a blank page. I tried re-uploading the plugin but it didn’t make any difference. Any advice would be much appreciated.


Viewing 6 replies - 1 through 6 (of 6 total)
  • I can confirm… I am getting the same thing in addition to not posting to twitter. It seems to be an issue with post, if I reclick broadcast on say a page, it will come up.

    Plugin Contributor Alex King


    Try disabling all other plugins and switching to a default theme. Please post a follow up if the problem persists in those conditions.

    yes, tried all that… before I posted in fact.

    1. first broadcast, it goes to fb, but not twitter (post)
    2. rebroadcast, blank page (post)
    3. on a non post, like a page, seems to work as expected.
    4. I even tried the previous version, same thing.

    Hmm… it seems to be working for me now. Not sure why it was not working before. But any way, the latest version published on wp.org is now working for me.

    @winter singer
    How goes it for you?

    Update: I think it may have been the wp-maintenance-mode.1.8.9 plugin that may have been contributing to all the issues I was having recently with WordPress. I removed it (not simply deactivating, which is what I was doing before). I found a thread talking about all the issues relating to that version. There has been an update recently, which I think fixed a lot of problems. I currently do not have it installed.

    now… all of a sudden it’s not working again. At this point, I give up.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Blank page when I click on "Broadcast"’ is closed to new replies.
Skip to toolbar