Support » Plugin: WP Super Cache » Blank page when enabling CDN

Viewing 4 replies - 1 through 4 (of 4 total)
  • There are various WP Super Cache integration guides out there. Did you check them?
    As a next step, go to the browser console and check for errors. What HTTP error do you get? (e.g. 403, 404, 502, …). Can you share an URL of an asset that is not loading?

    I have checked multiple guides and MaxCDN support also tried to help, but we couldn’t get it working. I have the CDN support disabled right now so there is no page to show you. When it’s enabled, ALL pages are completely blank.

    Ok, there are many reasons for a broken page or wrong CDN setup. It’s difficult to trouble shoot with the information available. WP Super Cache normally works pretty good, also make sure that no other WordPress plugin is interfering.

    I think I’m just going to stick with Photon via JetPack and cancel my MaxCDN account. Not worth paying for it if I can’t use it.

    Oh, on a side note, I did try several caching plugins and all did this. Also, what I just realized that I failed to mention is that I just moved my site over to Amazon AWS and is running on a LEMP stack now.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Blank page when enabling CDN’ is closed to new replies.