WordPress.org

Support

Support » How-To and Troubleshooting » Blank Page Syndrome and 403 error

Blank Page Syndrome and 403 error

  • Hello helpful friends and WordPress-users.

    I have downloaded WordPress. And Filezilla. And changed all of the necessary items for wp-config.php. I also changed my name servers on my host (mydomain.com). For a hot-minute, I think I installed wordpress using the installing script (http://www.andanzas.com/wp-admin/install.php), BUT, then the page turned white. It said I installed it, but I can’t see anything.

    Now, if I try to go to the website (andanzas.com), it says, “Error occurred: 403 – forbidden”. This website worked temporarily after installing the site, and looking like a normal, basic, WordPress site, though I wasn’t sure how to edit it. Now I just see an error message.

    I tried re-downloading WordPress, re-doing all the steps, including re-FTP’ing.

    Any ideas?

    (Thank you — in advance!)

Viewing 15 replies - 1 through 15 (of 16 total)
  • Looks like you have permission problem on server check if you have right permissions normally folders are 755 and files are 644

    HI,

    I am having a similar issue. When I try to access …wp-admin/install.php i either arrive at error 404 page not found, or a blank white page. I am not sure what you mean by 755 and 644

    Thanks.

    what you mean by 755 and 644

    This are typical permissions given to files and folders in a linux server so that they open.

    Using ftp filezilla log in on server and you will permissions on last column

    To change them highlight the folder and right click and click on file permissions.

    Thanks for the fast reply… the actual file install.php is set to 644 now… do i need to change this to 755?

    No all files should be 644 and folders 755
    what is public_html set at it should be 750

    Hi, then my file permissions are correct. Yet I still can’t access /wp-admin/install.php or /wp-config.php

    Any clue why? Can you assist me in this?

    If you use skype send me invitation at
    id govindjip

    Hello — thank you for your thoughts.

    The permissions I see don’t have any numbers — they say, “-rw-r–r–” for files and “drwxr-xr-x” for folders. I’m not sure where the numbers you mentioned fit into this. When I FTP-transferred files over originally, 15 files failed and the reason listed was “incorrect password.” I went back and manually dropped those 15 into the correct locations and they seemed to transfer fine. Could this be a part of the reason, do you think?

    could be try and delete all files and folders and re upload them
    your files are fine

    Folders should have this permissions
    owner: read, write and execute permissions,
    group: read and execute permissions,
    others: read and execute permissions.

    I already re-uploaded them twice. Once there were 15 failed ones, once 8, and once 16 — and I think they’re often the same files that fail. I’m not sure how to check on the folder permissions, but underneath owner/group, it’s listed f255770 pemcln.

    sharebear,

    It should not be owner/group issue, however this could be mod_security issue on the server side.
    -rw-r–r– means 644 and it’s ok for files.
    drwxr-xr-x means 755 and it’s ok for folders.

    You may try to change all permissions with Filezilla recursively first. Set 644 for files and 755 for folders. You need to choose all your files and folders in main folder of your site, click with the right mouse button and click “File Attributes…”? set 644 for files (755 for folders), click on checkbox at the bottom and choose only files (only folders) option.

    sharebear,

    If your Conrol Panel is Plesk, try also a function Fix Permissions. It’s somewhere in control panel, I just don’t remember where exactly. It should eliminate all issues with permissions and ownership using Plesk methods.

    hi,

    i am receiving this error message when trying to upload a picture…”The uploaded file could not be moved to /home/a7384958/public_html/wp-content/uploads/2011/03.” do you have any idea why?

    mikeymizrahi89,

    Uploads folder should have 777 permissions if you have php-cli. Try to set 777 permission for /home/a7384958/public_html/wp-content/uploads/ folder. It should help.

    First of all, thank you so much, all, for responding!

    All of my folders are already set at 755 and all of my files are already set at 644. The folder permissions were set at what GovPatel suggested.

    I tried to change the folder attributes by checking “recurse into subdirectories,” however, while filezilla acts like it’s making changes, when I check back later, that box isn’t checked anymore! And, when I tested the website, the same blank page/forbidden error persisted.

    Also, I think mydomain.com offers plesk, but it seems like it costs money, and I signed up for the cheapest package, so I don’t think I have it activated. Do you mean in the control panel of mydomain.com? I’m not sure where to find that, and their support tab does not offer any help.

    I don’t understand why I was able to access the website for a few (hopeful) moments when I first installed it, either. What could have changed?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Blank Page Syndrome and 403 error’ is closed to new replies.
Skip to toolbar