WordPress.org

Support

Support » Plugins and Hacks » [Resolved] blank page slimstat report

[Resolved] blank page slimstat report

Viewing 15 replies - 1 through 15 (of 20 total)
  • Same here. No stats, no config, nothing. 2.9.2 works fine, so I switched back to that version.
    I am using the latest WP, 3.5.1.

    Plugin Author Jason Crouse

    @coolmann

    Well, I made a backup, updated Slimstat to 2.9.3 and seached for entries in the database containing wp-slimstat.
    Found one in wp-options, deleted that one (no entries found in wp-usermeta).
    And finally, it started to work! Thanks for the hint.

    Plugin Author Jason Crouse

    @coolmann

    Okay, other users found what the issue is: set ‘Refresh Interval’ in your options to zero. That should take care of it.

    Not solved for me.

    WP SlimStat Dashboard Widgets is ok, and display reports.
    WP SlimStat config is ok, display and save.
    WP SlimStat Page is blank.

    Idem with SlimStat tables empty, and Usermeta cleaned.

    Plugin Author Jason Crouse

    @coolmann

    Lancelot, did you read my message here above? Other users found what the issue is: set ‘Refresh Interval’ in your options to zero. That should take care of it. I will fix this asap and push a new update to the repository.

    Cheers,
    Camu

    PS a vote for my plugin would be a nice way to say thank you.

    Hi Camu,

    I have the same problem: blank page slimstat report ( www. 7times77.com )

    Environment:

    WordPress 3.5
    MySQL 5.5.30
    PHP (assumed) > 5.1
    At least 5 MB of free web space (assumed)
    At least 5 MB of free DB space (assumed)
    At least 5 Mb of free memory for the tracker (assumed)

    SlimStat 2.9.3
    Supercache 1.2

    Settings (SlimStat) all default, except:

    JavaScript mode: yes
    Refresh Every: 5

    Observations:

    6 SlimStat database tables exist, but no SlimStat data.
    No SlimStat entry in table usermeta.
    No inserted SlimStat javascript on the pages.

    Researching:

    SuperCache deactivated & chache deleted: no changes (observations)
    SuperCahce activeted, cache regenerated: no changes (observations)
    WP-Debug: no relevant messegas

    I’m waiting for answers regarding memory from my hosting provider.

    Have you any idea, how to continue resarching ?

    Thanks a lot in advance !

    Warm regards,

    Michel

    Plugin Author Jason Crouse

    @coolmann

    Michel777, did you read my messages here above before posting yours? Other users found what the issue is: set ‘Refresh Interval’ in your options to zero. That should take care of it. I will fix this asap and push a new update to the repository.

    Cheers,
    Camu

    PS a vote for my plugin would be a nice way to say thank you.

    Hi camu,

    yes i did. But I was a little bit confused, because “Refresh the Right Now screen every X seconds. Zero disables this feature.”

    Now I have put the zero again. Yes this solves the problem with dispalying, I see now all the teh tabs “Right now”, “Overview”,…

    But there is still issues with::

    6 SlimStat database tables exist, but no SlimStat data.
    No SlimStat entry in table usermeta.
    No inserted SlimStat javascript on the pages.

    In the meanwile have the fulllfilments of requirements (memories, PHP version) confirmed.

    Please advice me.

    Thanks a lot in advance,

    Michel

    Plugin Author Jason Crouse

    @coolmann

    Is your template calling wp_footer() in footer.php?

    I beg your pardon…I put it, it works. Thanks a lot !

    Thank you very much Camu, I set ‘Refresh Interval’ in my options to zero, it works! I repeat, great plugin and great support! Five stars for you!

    Yes, found out the same a few minutes ago, setting to zero solves it.

    Plugin Author Jason Crouse

    @coolmann

    Cool, thanks for your patience. The issue has already been addressed in 2.9.4, which will be released on Friday. If you want to test it in advance, feel free to contact me at

    la buca delle lettere

    Cheers,
    Camu

    Set to zero fix the display – thank you for your ‘five stars’ help.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] blank page slimstat report’ is closed to new replies.