Blank Page - Same template works in one out of two installations (3 posts)

  1. gymsireland
    Posted 4 years ago #

    Hi, big, big question, Same template on two instalations and one is not working.

    On the one that don't work:
    I empty function.php (line by line of code)
    Theme design got to the very basic <html><head><head><body> a simple loop </body></html> and still not working
    Plugins where deleted one by one and no success

    After all that I just delete the whole site + database and start from new
    but no change.

    I just check that "Master list" but there ios nothing similar to my problem.

    I just need ideas PLEASE.

    PS the problem arrise every time i try to save changes on a post, page, or edit the template files.

  2. creationdepot
    Posted 4 years ago #

    I have the same issue. When I hit save it does save the work, but redirects to a blank page. The same theme on another installation works just fine.

  3. gymsireland
    Posted 4 years ago #

    ##### Solved #####

    After reading this post I found that there was some lines on the functions.php file.

    After remove all blank lines (empty new lines) the whole site works fine.

    I just find incredible how a few new lines used to separate one function from the next one, had affected the whole blog.

Topic Closed

This topic has been closed to new replies.

About this Topic