WordPress.org

Support

Support » How-To and Troubleshooting » Blank page problem related to wp_unregister_globals

Blank page problem related to wp_unregister_globals

  • Everything was running fine until today, when I get either a blank page or “Cannot redeclare wp_unregister_globals()” Fatal Error message.

    The interesting thing is that I am running two different versions of WordPress on different sites, one is an old 2.03 and the other is the newest version 2.13 and both are displaying this error.

    As for plugins, I disabled them all and the error was still there. I am only running WP-Cache and Akismet so it’s not a highly “tricked out” blog at all.

    The problem blank page and error message occurs specifically after quickly hitting reload, if you wait a few minutes to browse to the site, then the blog displays normally.

    Looks like something relating to the PHP configuration, but it’s not about the register_globals being on or off.

    Any clues as to how to solve this will be appreciated, it’s driving me nuts.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I am still having this problem today. Very disheartening.

    Cannot redeclare wp_unregister_globals()(previously declared in /home/xxx/xxx/xxx.com/public_html/wp-settings.php:4) in /home/xxx/xxx/xxx.com/public_html/wp-settings.php on line 3

    main page not loading. can still get to admin area. if you google this error several sites show this error.

    I turned of wp-cache (latest version AFAIK) and my site came back instantly. Turned it back on and got the long load to blank page. Really REALLY annoying.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Blank page problem related to wp_unregister_globals’ is closed to new replies.