Support » Plugin: All In One Schema Rich Snippets » blank page on post edit or page edit All in one schema

Viewing 8 replies - 1 through 8 (of 8 total)
  • @trishahdee need your help .

    Hello Hamed,

    I can not see your picture in Photobox so I’m not sure what you are seeing. Have you tried making your other plugins inactive and then turning them on, one at a time, to see if it’s a plugin conflict? This is the most likely reason for issues that arise when a new plugin is turned on.

    Hi , thank you for your reply .

    this is the photo I sent before: https://photos.app.goo.gl/zSmmlYSKLOKQl2uV2

    I tried everything even I deactivated all my plugins but still, i’m getting this error and remains that way.

    Wow. That’s awful. Have you tried switching to a WordPress theme like Twenty Twelve, etc.? Sometimes it’s a theme conflict.

    Also, have you tried the Chrome or FireFox Developer tools to find out the page errors you are getting?

    • This reply was modified 10 months, 2 weeks ago by  Trishah.

    Yes, I did that already and I did switch the theme to default and nothing changed. I’m getting this error on safari browser by the way.

    I have this result from developer tools on Chrome, but I gotta say I had this problem long before I installed SSL on my website
    and i installed your plugin on another WordPress website and i have this problem again ( none ssl ) .

    Content of debug : This request has been blocked; the content must be served over HTTPS.

    You added me to this thread, I think, because, at one time, I was having an issue with the All In One Schema.org Rich Snippets plugin… but I am not the creator of this plugin. I was just trying to help you as a community member.

    I’m so sorry i thought you were the creator of this plugin, thank you for your great help @trishahdee.

    @yawalkarm , @brainstormforce if you could please help me to solve this issue. thanks

    I installed this plugin :

    https://wordpress.org/plugins/ssl-insecure-content-fixer/

    and it seems to working normal .

    resolved.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘blank page on post edit or page edit All in one schema’ is closed to new replies.