Support » Installing WordPress » Blank page at site after installing 3.4.2

  • Resolved katsampukas

    (@katsampukas)


    Can anyone help:

    I manually installed a fresh copy of wp 3.4.2.

    I enter in the dashboard and see all the features, but when i am trying to see my website (www.arachovakatafygio.com) i see a blank page.

    I saw the WordPress Address (URL) at settings and matches the right url.

    Pls help.

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    Hi Esmi, thanks for the answer.

    Error logs are the following:

    [Thu Oct 04 22:08:18 2012] [error] [client 85.75.90.111] File does not exist: /home/arachova/public_html/404.shtml
    [Thu Oct 04 22:08:18 2012] [error] [client 85.75.90.111] File does not exist: /home/arachova/public_html/favicon.ico
    [Thu Oct 04 22:08:02 2012] [error] [client 85.75.90.111] File does not exist: /home/arachova/public_html/404.shtml
    [Thu Oct 04 22:08:02 2012] [error] [client 85.75.90.111] File does not exist: /home/arachova/public_html/favicon.ico

    I will try your solution and let you know.

    PS. It was a fresh and clean installation. No active plugins, custom themes or whatever. Just a simple new wordpress site, nothing at it.

    esmi

    (@esmi)

    Forum Moderator

    Try re-uploading all files & folders from a fresh download of WordPress.

    That was all.
    Re-upload all files from a fresh copy and done.

    Thank you a lot esmi.

    Keep rocking.

    esmi

    (@esmi)

    Forum Moderator

    Glad I could help 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Blank page at site after installing 3.4.2’ is closed to new replies.