Support » Plugin: Quick Cache (Speed Without Compromise) » Blank page and 503 errors

  • Hello, I’ve recently installed your plugin, and despite the huge increase in speed, I’m having some weird issues with it.
    1st of all, I get 503 service unavailable errors while publishing posts, and this happens a couple of times a day, as I publish a lot of posts.
    2nd of all, I got a blank page on some articles without any error or reason behind it all.
    My server runs nginx and varnish, and the blank page error clears after a varnish clear, although the varnish cache is cleared after each published post.
    ANy idea why I get these errors ? I’m thinking of buying the pro version, but I’m having second thoughts because of these errors.

    https://wordpress.org/plugins/quick-cache/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Raam Dev

    (@raamdev)

    I’m not seeing anything here that might be related to the Quick Cache plugin. As an administrator publishing posts from the WordPress Dashboard, Quick Cache will not be caching any of the pages, so if you see a 503 Service Unavailable error, that’s more likely an issue with your web host, or something particular to your Nginx / Varnish configuration.

    In fact, everything that you described makes me believe that this issue is related to your Nginx / Varnish configuration, and not Quick Cache.

    If you disable Quick Cache altogether, do you still have these issues?

    Well that’s the strange part, with Quick Cache disabled, I don’t get any errors, not even blank pages.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Blank page and 503 errors’ is closed to new replies.