Support » Plugin: Jetpack by WordPress.com » Blank Page After upgrade to 4.0

Viewing 15 replies - 1 through 15 (of 25 total)
  • Same problem here.. Unable to log out, and website inaccessible…

    Workaround was to disable plugin..

    Second serious defect with Jetpack in April, after the ‘bogus video links in comments’ problem with 3.9.5 on April 1..

    Not impressed with quality, and testing, of recent updates…

    Robert Gadsdon.

    Mine too.
    White screen of death!
    WP_DEBUG, true – no error is displaying
    Front end – blank
    Admin end – blank

    Moderator Jon (Kenshino)

    (@kenshino)

    Lord Moderator

    WP_Debug only enables the Debug Mode.

    You will need to set WP_DEBUG_DISPLAY as well to true to see the error on your browser.

    The problem is triggered by connecting to wordpress.com. Disabling the plugin and enabling it will let your site work. Right after the activation and permission for which wordpress.com account to use your site will stop working (I can see the redirect url to my dev server that should trigger the successful activation screen).

    At that point nothing is returned anymore by the front end of WordPress (I can still access the admin area). There’s no error message, no page content, nothing in the debug log, and the http response code is 200 (WP_DEBUG, WP_DEBUG_LOG, and WP_DEBUG_DISPLAY are turned on).

    Also have the same problem.

    Situation undetected.
    Tried cmaessen’s solution. Not worked.
    Enabled WP_DEBUG_DISPLAY as Jon (Kenshino) suggested. Nothing but the same blank page.
    I tried deleting cache, and disabling all the caching plugin from very beginning.

    BTW, with some similar combination of plugins in other WP installs of mine, the 4.0 is working on Single and Multisite instances.
    I tried deleting cache, and it’s still functioning well in those sites.

    What I described isn’t a solution, it’s when/what triggers the problem on my install. Current workaround is to disable the plugin and wait for an update or feedback from the programmers on how to resolve it.

    +1 – seems intermittent – get WSOD disable and enable the plugin then it’s ok for a while but after a while ends up back as WSOD

    +1 – today’s update killed two of my sites with a 500 error WSOD, but other of my sites are fine (so far, anyway).

    I am jumping in with a WSOD courtesy of JetPack as well. I sent a support inquiry about this directly. Should be interesting to see their feedback.

    Oddly, it was JetPack monitoring that told me my site was down in the first place this evening.

    Having the same problem: Blank login Page After I upgraded Jetpack to 4.0
    + many pages inaccessible.
    I deactivated Jetpack and everything went back to normal. Until a solution will have been figured out, I’m downgrading to 3.9

    Upgraded five sites to Jetpack 4.0. Two of them were brought down by the above issue.

    Disable PUBLICIZE feature in Jetpack and re-enable it. It will work!

    disabling publicize works for me, now to work out what’s causing the problem and get it fixed

    Hi,
    After upgrading my website http://www.lesgoodnews.fr/ to Jetpack 4.0
    I have same issue “error 500” and blank page
    I downgrade to Jetpack version 3.9.6
    https://downloads.wordpress.org/plugin/jetpack.3.9.6.zip
    It fix the issue
    I will wait for the fix of the version 4.0

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘Blank Page After upgrade to 4.0’ is closed to new replies.