Support » Fixing WordPress » Blank page after NEVER changing any settings or installing new plugins!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Bumo (please help no one seems to know what is going on!)

    Also clarification of above: the blog and store are functioning (you wouldn’t know from visiting the page that something was wrong with the admin). The admin pages are the only ones that are blank.

    ** the address bar also does not load the admin addresses either. It goes blank and remains on http://www.joarisgroup.com/wp-login.php .

    somethingelse

    (@somethingelse)

    i’ve been having a similiar problem…

    first thought i fixed it – found some deprecated code in the theme that the client chose (TEMPLATEPATH) but then, working with it for a bit more, went to update a page and after hitting “update” got the blank page again…
    so, did the plugin thing… (gettin’ real tired of that, btw) did the debug thing, not getting any joy… front end(public) side works fine… and if i use browser back button and go back a couple pages then refresh, changes seem to have been saved…

    happens when i reactivate a plugin too…

    mystery. i’m only using 2 plugins that i don’t use on every other site – flexi pages widget and featured page widget – turned each off and still had the same experience.
    losing money on this gig at this point… 😀 too much time troubleshooting.

    would love some deeper insight as to what ELSE could cause these issues… i’ve got over 30 wordpress sites under my care right now, and never had this much trouble sorting out this particular problem.

    can it have anything to do with server configuration???
    or is it most likely an additional theme issue? is there a “how to update your old theme to wp 3.3.1” tutorial somewhere??? 😀

    Joaris333

    (@joaris333)

    It’s really frustrating. We have many wordpress themes in our care too, and the fact that this can happen without any editing or adding/removing or information or plugins makes wordpress seem very unreliable, for us and our clients.

    I having same problem wp 3.3.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Blank page after NEVER changing any settings or installing new plugins!!’ is closed to new replies.