Support » Installation » [Resolved] Blank page after login – new user, other solutions not working

[Resolved] Blank page after login – new user, other solutions not working

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi


    Forum Moderator

    Have you tried asking your hosts about this?

    -What server your blog is running on?

    -Have you contacted your hosting provider (unless you are your own server)if the database server is online / if they have any other problem at their end, or if they need to make any changes to your account, or if there are any limitations/restrictions, etc?

    Yeah, I have TierraNet looking into it; their support ticket has been escalated upward, but I have no idea if they’ll be able to help or how long it will take.

    I’m having the exact same problem on a host called webserve.ca … I don’t know if it’s the host’s fault considering the plethora of blank admin page posts. If anybody has any ideas please let me know. It’s so frustrating to be given a blank page with absolutely NO debugging information. Even turning on php error display in admin.php or .htaccess results in nothing.

    Whisky Tango Foxtrot?


    Turns out my host could only recommend the WP forums. Here is what I did – deleted everything from WP, deleted the database, deleted that Depeche Mode song from my hard drive because I hate it, and started all over. I downloaded some Weezer instead, and that put me in a righter state of mind. Then I created a new database with a totally different name, different everything. Then I downloaded WP again and uploaded it to my server. Got some salty new codes from https://api.wordpress.org/secret-key/1.1/salt/ and used those.

    Can’t say why it worked, but it worked.

    i have exactly same issue.. even asked my hosting provider they said they cant able to fix the issue only wordpress can only do cau i hav sub domain from same hosting with wordpress installed those are working fine except this..

    I thought I would post my fix as I haven’t read it yet.

    After installing wordpress I got the white screen of death as well and did the following

    added the last ?> to my wp-config.php file to fix the php error.

    ran word press and logged in

    got the blank screen

    looked at the url and realised my servers default page is not index.php so i added wp-admin/index.php to endpoint to the the file and clicked return and voila.

    I also checked this externally before and after and this worked externally as well.

    Have fun.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Blank page after login – new user, other solutions not working’ is closed to new replies.
Skip to toolbar