WordPress.org

Forums

[resolved] Blank page after login. Last thing i did was upgrade jetpack (10 posts)

  1. AlternativePhotography
    Member
    Posted 2 years ago #

    I can't get into my two blogs. After login the screen is blank. The blog is up and running, but the wp-admin is not accessible.
    I have the latest version, and have not installed anything new.
    Last time i logged in i upgraded Jetpack, could that be the problem?
    How do i fix this?
    I have the theme Twenty Eleven if that helps.
    http://www.EatMoreVegetarian.com is the blog.

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Last time i logged in i upgraded Jetpack, could that be the problem?

    Maybe. Just delete it and see if you can gain access. Use FTP or hosting control panel to delete the plugin. You may also disable all plugins if the first method fails.

  3. AlternativePhotography
    Member
    Posted 2 years ago #

    Deleted the Jetpack folder using FTP, but still get the blank screen... any other suggestions?

  4. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Try reverting to Twenty Eleven theme, keeping the plugins off and see if it helps.

  5. AlternativePhotography
    Member
    Posted 2 years ago #

    I do have the Twenty Eleven already.
    The problem is i can't get in to the dashboard to do anything. After i type in the pw and username the screen is blank, white, nothing...

  6. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Please read this and try:
    http://codex.wordpress.org/Login_Trouble

  7. AlternativePhotography
    Member
    Posted 2 years ago #

    Wow, that is a long todo list... i'll work though it and see what happens... thank you!
    I'll get back to you soon.

  8. AlternativePhotography
    Member
    Posted 2 years ago #

    Problem solved. I had a plugin called Awsome ads, when i removed that one it worked again.

  9. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Glad to note that you could solve the problem.

  10. BSettles
    Member
    Posted 1 year ago #

    The link from Krishna solved my problem.
    http://codex.wordpress.org/Login_Trouble
    Disabling the issue plugin helped. Mine was an issue with the old Twitter plugin. As soon I deleted the twitter plugin out of the /wp-content/plugins/ folder I was able to get back to my dashboard page and fix the issue inside the dashboard.

Topic Closed

This topic has been closed to new replies.

About this Topic