WordPress.org

Forums

Private BP Pages
[resolved] Blank page after leaving Dashboard on activation (5 posts)

  1. magichew
    Member
    Posted 1 year ago #

    The functionality of this plugin sounds perfect but it doesn't work at all for me.

    When I activate the plug in and leave the dashboard for my site I just get a blank page whether it's a BP page or not.

    Any thoughts?

    I've also posted this same comment here...

    http://wordpress.org/support/topic/last-update-made-plugin-not-suitable-for-my-needs

    http://wordpress.org/plugins/private-bp-pages/

  2. bp-help
    Member
    Plugin Author

    Posted 1 year ago #

    @magichew
    Do you have bbPress installed and activated as well alongside of BuddyPress? If not you can follow my instructions in this thread:
    http://wordpress.org/support/topic/absolutely-broken-undefined-function-bbp_is_single_forum?replies=8
    If you do have bbPress installed please supply more info on your installation including WordPress, BuddyPress, bbPress, and Theme versions.
    Also have you tried deactivating all plugins other than BuddyPress, bbPress, and Private BP Pages as well as activating a known theme that works with BuddyPress like Twenty Twelve, or bp-default? Also it would be helpful to provide a link to your site.

  3. magichew
    Member
    Posted 1 year ago #

    No BBPress. I'll try what you suggest in the link.

    I'm using TwentyTwelve and can't deactivate any plugins as they're all BuddyPress which would defeat the object.

    I'll let you know how I get on.

    Thanks again.

  4. magichew
    Member
    Posted 1 year ago #

    Implemented these fixes and everything works as it should. Thank you.

  5. bp-help
    Member
    Plugin Author

    Posted 1 year ago #

    @magichew
    Great! Marking this as resolved!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic