WordPress.org

Support

Support » Installation » Blank page after installing malually

Blank page after installing malually

  • Hello all,

    I installed wordpress 3.2.1 manually through filezilla.

    I think that i did it all right.

    But the install page in wp-admin shows up blank.

    Any ideas what went wrong??

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi

    @esmi

    Forum Moderator

    Try re-uploading all files & folders from a fresh download of WordPress.

    i did it but nothing..

    esmi

    @esmi

    Forum Moderator

    Try looking in your server’s error logs for clues.

    I did an install through the update page on the dashboard. I looked away and was doing something else in another window while it was downloading and installing. I came back and saw nothing but a blank screen instead of the “success” message. Poking around, the blog itself is up, but I also get nothing but blank screens when trying to access any part of the dashboard. No error like I’ve seen in some other threads.

    Which server logs should I be looking at for clues specifically? Is there an upgrade log in one of the wp directories?

    Is my best bet to manually download 3.3 and copy over all the files by hand?

    Or should I be looking at something else?

    esmi

    @esmi

    Forum Moderator

    @abulsme: It is considered impolite to interrupt another poster’s thread. Please post a new topic.

    Oops, to be clear, unlike the first poster, I was not manually installing 3.2.1. I had whatever was the latest as of yesterday, and as soon as I saw the “update available” button that said 3.3 was available, I hit the button, and now have the same blank screen issue.

    Sorry, I thought I was posting a “me too”, but only later realized his issue was different. Will make a new thread.

    ok, i did second time and i installed wordpress.

    But now i can’t see the administration panel..

    it shows blank again..

    I’m having the same problem. I went to my host’s cpanel and discovered that they were only at wordpress 3.1. I would check your host account.

    I removed popup domination from the plugins and now it works!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Blank page after installing malually’ is closed to new replies.
Skip to toolbar