WordPress.org

Support

Support » How-To and Troubleshooting » Blank page after comment – cause Akismet

Blank page after comment – cause Akismet

  • JackGoa

    @jackgoa

    When users post a comment, they are sent to a blank page.
    I have noticed, switching off Akismet solves the problem. Obviously this is not ideal.
    I have custom permalinks set to /%category%/%postname%/. I think the problem lies here somewhere between this custom permalink and Akismet’s redirect??

    Any suggestions anyone?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Yeap that’s true. Akismet causes that problem. I had to deactivate it too. This issue was discussed already on many blogs all of them offering different solutions but Akismet causess the problem.

    I hope they’ll realize soon as possible and offer a quick plugin upgrade.

    I just tried posting a comment to my blog (using a browser and email address it doesn’t know is me) and it worked fine, no blank page. Is there some particular feature(s) that cause the problem with Akismet?

    Me too I have the problem of blank page after sending a comment: I’ve deactivated Akismet, and now everything is working fine again. I don’t know why Akismet suddenly started to cause this problem: I’ve made no recent modification to the template or theme of my blog…

    Yes.

    I had the same problem in one of my installations. Deactivating Akismet solved it.

    But the problem is sporadic and selective. It happens only in certain networks.

    Weird!

    S.K

    I know the problem.. Akismet BLOCK all .info domains automatically.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Blank page after comment – cause Akismet’ is closed to new replies.
Skip to toolbar