Support » Fixing WordPress » Blank page after adding comment

  • Hi,

    I’ve read all related posts I could find already such as this:
    http://wordpress.org/support/topic.php?id=24554

    I don’t have any of the plugins listed there. Using WP 1.5, PHP 4.3.11, MySQL 4.1.10a and using the “Flex” theme.

    Plugins I do have active:
    PHP-Exec
    WP-ContactForm
    WP-Googlestats

    Basically, when I submit a comment, I’ll see a blank page after adding the comment. The comment gets added to the database and everything, just nothing is displayed on the wp-comments-post.php page.

    Can anyone help me? Much appreciated!

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi this isn’t really a fix just a thought
    Have you tried disablng all your plugins and activating the default theme, if so does this fix the problem or not?

    I have disabled all plugins, which didn’t help. I’ll try switching to the default theme after I get back from lunch and let you know how that goes. 🙂

    Ok, after switching back to the default theme, I still get a blank page after submitting a comment to a post, although the post does end up in the relavent mysql table.

    So, no, disabling all plugins and switching to the default 1.5 theme doesn’t fix the problem…

    Thanks for the suggestion though!

    Sorry, but I need a bump. I ugpraded to WP 1.5.1-alpha (from subversion) this morning. Still get the same type of problem. Only when posting comments. Everything else works as expected.

    There’s no relavent errors in my apache error_log. Any help from a developer or anyone would be much appreciated! I was hanging in the irc channel earlier today, nobody could offer much assistance.

    Thank you!

    I have the EXACT same problem, but I have everything set up on default 1.5.1 settings, no plugins, default theme, etc. I have a Windows 2003 server, and have searched all over for help but find nothing.

    Is there any fix for this yet? I really want to use WordPress, but without the comments function working properly, I cant.

    In case it helps, here is some of my server info:

    PHP Version 4.3.10
    MySql Client API version: 3.23.49 (does that make sense?)
    Windows 2003 server (IIS 5?)

    So many people are having this problem that it should be considered a bug. Why isn’t anything being done about it?

    Is there anybody that can help us?

    Do I have to keep bumping this?

    There is a bug report on this here: http://trac.wordpress.org/ticket/1181

    But it looks like wordpress thinks the problem is solved – which it is NOT! So please, can somebody do something about this? I (and the others having this problem) can’t very well use WordPress without the posting feature working properly.

    ugh….
    I have been searching for answers to the same problem. When i found this post i got a little excited hoping someone had the answer. Then i got to the end of the post…

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Blank page after adding comment’ is closed to new replies.