Support » Fixing WordPress » Blank page after activating plugin

  • Resolved coopersita


    I just upgraded to 3.3.1, and now I can only activate a certain number of plugins (6). If I try to install a 7th, the admin side goes blank. The public site is fine.

    I can de-activate one plugin, and activate another, but that 7th I just can’t.

    Has anyone encountered anything like this?

    The plugins I was playing with were nextgen, all in one seo, and WordPress SEO.


Viewing 8 replies - 1 through 8 (of 8 total)
  • I don’t think that the number of plugins is the problem. There’s probably some conflict between some of them.

    Nextgen should not be a problem, but both all in one seo and wordPress seo together may not be a good idea. If you activate wordPress seo and go through the settings, you’ll see that there are warning about using it with a few others. It’s a very good plugin and it goes through a lot of info.

    I would delete one and just use one SEO plugin. There is no need for both.

    Thanks for the reply. I’m not trying to run both plugins at once, but install one or the other.

    At first I thought it was All in One SEO, so I downloaded WordPress SEO, to see if that one worked, but neither did.

    I deactivated all plugins, and then activated one by one. I was able to activate All in One SEO, but then Nextgen would cause the blank screen.

    If I deactivate All in One SEO, then I can activate Nextgen. But I don’t think it’s the specific plugins, since WordPress SEO wouldn’t activate either.

    Could it have anything to do with server memory or something like that?

    Yes may be you do not have enough memory allocated you can try increase memory

    1. Try adding this line to your wp-config.php file:
    define(‘WP_MEMORY_LIMIT’, ’128M’);

    If this does not work you will need log in ftp client or server and find php.ini file in root and edit the file.

    2. If you have access to your PHP.ini file, change the line in PHP.ini
    If your line shows 32M try 128M:
    memory_limit = 128M ; Maximum amount of memory a script may consume (128MB)

    3. If you don’t have access to PHP.ini try adding this to an .htaccess file:
    php_value memory_limit 128M

    If none of above works then may be your host has restricted you to increase the memory limit then you will need to contact your host and let them know of the problem before you make any other changes to your wordpress install.

    Thanks govpatel. Tried them all, but I’m still getting a blank page.

    I seem to getting blank pages now when trying to change the theme, and even just by clicking the Upgrade link.

    The site itself seems to work fine… Just the admin side seems wonky.

    Have you tried to replace all files and folders except wp-content folder and wp-config.php from fresh download of wordpress.

    Ok. It started happening again, and I added the code given above:
    define(‘WP_MEMORY_LIMIT’, ’128M’);, but then I noticed that the quote in that are curly, so of course it wasn’t working. I changed the quotes, and now it works.

    That is because you had wrong quotes if you look at code again you need to have ‘ ‘

    Yes, that’s what I say in my comment. I had the wrong quotes, so once I changed them, it worked.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Blank page after activating plugin’ is closed to new replies.