Support » Plugin: WP Easy Columns » Blank Page

Viewing 5 replies - 1 through 5 (of 5 total)
  • Just following up on this as I’ve not received any replies. Any help would be appreciated.

    Plugin Author Pat Friedl

    (@kcfried)

    Hmm, not sure why this would be happening. I’m working on an updated version that won’t use TinyMCE’s pop up, but WordPress’ ThickBox implementation. That shoujld fix a few problems.

    What version of WP are you using and what theme is active?

    Hi Pat,

    Thanks for the reply. I’m not sure what the problem is. I’ve tried it on different computers with different browsers. Some of which state “The website cannot display the page.”, which is an HTTP 500 error. Perhaps it’s conflicting with another plugin.. I’m using the latest release version of WP and the BuddyPress Default theme. I’ve uninstalled and reinstalled the plugin with no change. I’ve the same plugin installed on another WP site on the same server (a VPS), and it works just fine.

    Plugin Author Pat Friedl

    (@kcfried)

    I believe I know what the problem is, and I’ll have an update hopefully by the weekend – sorry, projects are taking up a lot of my time.

    The problem I encountered with another plugin of mine was that it’s trying to load the wp-config.php file in the tinyMCE pop up window. This works on *most* sites, but on a select few like yours, it’s throwing an error that I can’t track down.

    Long story short, I have a workaround and I’ll have an update really soon. Thanks for your patience!

    Hi Pat,

    Your latest update fixed the problem. Thank you very much!

    Thanks,
    Michael

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Blank Page’ is closed to new replies.