Support » Theme: Misty Lake » Blank lines in the menu

  • There are sometimes additionnal blank lines in the principal menu. The appear during the utilisation of my website, and then they disappear, and disappear again. This happens with internet explorer 11. It doesn’t happens with firefox nor with android tablet or phones.

    Here is a picture when an additional blank line appears in the menu Menu with additional blank lines

    and the menu when those additional line don’t appear

    Your can try and use my website, you’ll see for yourself: http://www.penthereaz.ch

    I keep trying tu understand why those blank line sometimes appear. It’s not pretty.

    Thank you if you can help, bye bye

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hello,

    I’ve tried your site on IE11, everything is okay concerning your menu.

    SYA

    Hi, maybe the problem appears only on my computer. I would be very relieved if no one else encounters this problem. I’ll wait and see if someone notices it on his computer.

    Hi @evelynebonzon,

    Apologies for the delay in reply here! Automattic (the team behind Misty Lake) were away at our annual company retreat last week, but we’re back now and working our way through all the questions that came up while we were away. πŸ™‚

    I visited http://www.penthereaz.ch on my own set up of Internet Explorer 11 and was unable to replicate the issue shown in your screenshot.

    Disabling any add ons that have active is a general first step to troubleshooting browser specific issues:

    https://support.microsoft.com/en-gb/help/17447/windows-internet-explorer-11-manage-add-ons

    If the issues continues, you could also consider resetting your browser’s settings:

    https://support.microsoft.com/en-gb/kb/923737

    If the above steps don’t resolve the issue, let me know and we can troubleshoot a little further.

    Thanks!

    Hi,

    thank you for your help. I desactivated all add-ons. I was especially happy to desactivate and even delete Bing add-ons, because I never wanted to have it on my laptop πŸ˜‰
    I also resetted my browser. A bit of cleanning is good from time to time.
    Unfortunately the problem is not solved. Maybe it happens less often. I’m not too sure about it because it happens randomly.
    I am quite happy to know that only a special set up induces the problem. Until know I’ve only seen it on my laptop. None else reported it to me. That’s a good point. I can user firefox, because I don’t have the problem with firefox.
    If you can help me further I would be very happy, so that I finally know what is so special on my laptop. If any user reports this problem on http://www.penthereaz.ch to me I would also be able to help them find the issue.
    If you have any other suggestion I will try it on my computer, so that we finally solde it. Thanks a lot.

    The other ideas that I have for troubleshooting are here:

    • Try resetting Internet Explorer’s settings to see if the problem then persists.
    • If you have software that impacts browsers (such as an ad blocker) then try temporarily disabling it to see if that fixes things.
    • Temporarily disable your plugins one by one to see if you can pinpoint any that are injecting code that causes the issue.

    Let me know if any of those work out!

    Hi, I resetted Internet’s Exporer’s settings and I disabled temporarily my plugins. I don’t know which software on my computer can impact browsers (such as an ad blocker). A lot of software are installed on my computer, certainly muche more than necessary. Hard t find which one causes this problem.

    The problem is not solved but I can live with it. If anyone visting my site reports this problem to me, I can send him the suggestions you gave me, which should usually be sufficient.

    I won’t investigate further as long as I’m the only one concerned. And maybe with new versions of IE or of Windows I won’t have this problem any more. Don’t waiste too much time either.

    Thank you for your support, best regards, Evelyne Bonzon

    Hi Evelyne,

    If you do get further reports of the problem, and the troubleshooting steps I provided don’t help, then do let us know. It’s tricky to try to determine the cause of this problem as I have been unable to replicate, however, we’re still very much interested in monitoring whether this is a wide-spread issue or limited to your device.

    Thanks!

    Hi,

    We can confirm this issue exists with us, too. We started using Misty Lake on our blog and experienced the exact same issue with the drop down menus. We can also replicate it on any WordPress site using Misty Lake and drop down menus (we have found and tried 2 or 3 different sites that have dropdowns with Misty Lake, and all of them do the same thing). This problem only exists when using Internet Explorer (we are using IE11, and don’t know if it also appears in 10, 9, or prior). Here’s how we can replicate the issue (you can use evelynebonzon’s site as an example). When you first go to the website, you can hover over any of the top-level menus and the drop-downs look great. However, if you go to any other page within the site and THEN hover over one of the other menus, they will appear as evelynebonzon has mentioned. Also, if you are on a page and hit F5 (refresh), the dropdowns will “fix” themselves, until you move to another page, then they “break” again.

    Just thought you might want to know that we can replicate this issue, too.
    Thanks!

    Thank you pclancy, I feel less alone with this issue now. Did you try the suggestions of Siobhan Bamber ?
    I did but I didn’t solve the issue.

    I suppose that this issue is due to an application or a configuration on my laptop. But which one I don’t know. I was wondering if 1fichier.com could be the cause of the problem, because my anti-virus Avast suggest me to desinstall it. But I often use it and see no possible link between the issue and 1fichier. Do you use 1fichier.com ?

    Many thanks for your message, best regards

    Thank you so much for following up on this @pclancy. I have now been able to replicate the issue on some of the pages of your site. It’s very strange that the issue isn’t visible on other pages, like the home page.

    @evelynebonzon: As I’ve now been able to replicate, I’ve reported back to the team and will let you know when I hear back from them.

    Hi again,

    @evelynebonzon: no I don’t use 1fichier.com. At first I thought it was a browser plugin or system setting, too, but like you, had no idea which one. I did try all the suggestions from Siobhan but none seemed to fix the issue. To me, it looks as if it’s a CSS rendering issue within IE, but I could not “fix” it using the IE Developer Tools, which you can usually do if it’s strictly CSS (at least you can figure out what the issue is). Besides, it doesn’t seem to happen upon first load (home page), and pressing F5 on any “broken” page fixes it, too, so that almost leads away from CSS. Definitely appears to be isolated to IE, though, so maybe if you just wait long enough, it will go away on it’s own since IE is on a steady market share decline <smile>.

    Thanks!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Blank lines in the menu’ is closed to new replies.