Support » Plugin: WooCommerce DYMO Print » Blank label issue after W10 KB5000802 update

  • Resolved sylvain68

    (@sylvain68)


    Hello @pepbc,

    Since this morning our LabelWriter 450 printers were not printing any information on the labels, either from WooCommerce or directly from the Dymo software (tested with DCD 1.3.2 and DLS 8.7.3, same behaviour on different workstations).

    So it’s not an issue related to your plugin but I thought it was important to share with you my experience that could affect many users.

    After investigating, the problem appeared just after the Windows 10 security update KB5000802 of March 9, 2021. Once this update is uninstalled, printing will work correctly again.

    According to some information found on the web, this update can also cause BSOD and affect several printer brands (Kyocera, Ricoh, Zebra, and others).

    Have a nice evening.

    Sylvain

Viewing 15 replies - 1 through 15 (of 16 total)
  • Brilliant – thank you for that! It saved us a LOT of grief.

    Thank you so very much! This was exactly what solved my issue as well.

    wow, i searched for 6 hours yesterday …

    Thanks mate, works for me!

    Thread Starter sylvain68

    (@sylvain68)

    Thank you all for your feedback, glad it helped ๐Ÿ˜‰!

    Sylvain

    THANK YOU!

    You ROCK!!!!!!!!!!!๐Ÿคฉ thank you!!!!

    You rock I spent a good 2 hours racking my brain why it wouldn’t work.

    The blank label printing issue is back today ๐Ÿ˜ณ
    KB5000802 is back on the computers, even after uninstalling yesterday and having success!!
    ??!! Any ideas?

    Thread Starter sylvain68

    (@sylvain68)

    Hello @mtamy,

    The only current workaround, without downgrading to a lower version of your Dymo software (which is the official recommendation of Dymo…), is to uninstall this update again.

    With Windows CLI if needed: wusa /uninstall /kb:5000802

    Although not recommended, you can also “pause updates for 7 more days”.

    FYI Microsoft is working on a fix. Given the number of users affected, I don’t doubt their reactivity ๐Ÿ˜‰!

    A lot of information about this problem can now be found on the web. Depending on the version of W10 installed, other KB updates may be concerned.

    Good luck to all!

    Thank you for the info!! I uninstalled the windows update again. Hope it doesnโ€™t come back! ๐Ÿ˜† happy Friday to all

    Thanks for the post. I hope I had found this post earlier. I spent a day trying various things but you hit the nail on the head.

    FYI, I had to uninstall KB50000808 on Windows 10, 1909 build.

    Is this a Microsoft problem or Dymo problem? I had to pause the auto-updates, how would you know when Microsoft have fixed the issue?

    You are a star !!!

    hi all,
    same issue for me: dymo software prints BLANK LABEL. I have a print server service for DYMO, developed by me using dymo API with “dymo label v8.7.3”.
    I cannot use dymo v8.5 because I have a lot of saved label templates that cannot be used with this old version.
    My platform is Windows Server 2016. I solved uninstalling update KB5000803. Note that uninstall of KB5000803 take about 1 hour of time to have server up again.

    I hope microsoft (or DYMO) will release a solution asap.

    • This reply was modified 7 months, 1 week ago by lucabart77.

    What a life and business saver. I use Dymo to create labels for my products. I have orders to fill, that needed to be shipped asap. I spent an evening of panic trying to figure it out. I even took my Dymo labelwriter 450 apart, and I cleaned it. I’ve owned this printer for 7 years, and I’ve never had to do anything to it. It really did need cleaned. In my panic, I went to the store and bought a new one. So, when the new one was printing blanks, it confirmed that cleaning it wasn’t the problem. So, back to more research, and I found this page. Now I have a new printer for my office, and I can use my old one in my craft room. Not that anyone needed to know my whole story of my nightmare dilemma. Lol

    • This reply was modified 7 months, 1 week ago by darewife2u.

    Thank you the above worked but I had to do it again yesterday and again today as the labels keep going back to printing blank. Anyone else have the same issue? Any suggestions to permanently cure it?

    @louisewedderburn
    there are only 2 temporary actions for now:
    1) uninstall KB5000803/KB5000802 , and change windows settings to ASK before install updates.
    2) install dymo software v. 8.5.4 as described here: dymo

    seems that microsoft yesterday has released KB5001567 to fix the problem.
    KB5001567

    I installed it, but from a first test I still get blank labels… I will dedicate some time to do further tests in the next few days.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Blank label issue after W10 KB5000802 update’ is closed to new replies.