Support » How-To and Troubleshooting » [Resolved] blank index page

[Resolved] blank index page

  • Hy all of you
    I have a blank when i want to open my web site http://parez.fr/.
    Every thing is working under admin. It’s the second time that’s arrive. But don’t remember what done before…
    And I don’t understand why it’s hapen. I didn’t work on since a long time…
    Thank’s for helping

Viewing 15 replies - 1 through 15 (of 15 total)
  • Login to your site

    in dashboard, go to settings and then Readings.

    Find out how Front page displays was set.

    You may select static page as your front page.
    And from drop down box select your desired page which you want to display as front page so when you hit http://parez.fr/ that page will load.

    Try now.

    Hy Zakir
    Done your advice…
    get an alert
    BPS Alert! Your site does not appear to be protected by BulletProof Security
    Go to the Security Modes page and click the Create secure.htaccess File AutoMagic button and Activate Root Folder BulletProof Mode.
    If your site is in Maintenance Mode then your site is protected by BPS and this Alert will remain to remind you to put your site back in BulletProof Mode again.
    If your site is in Default Mode then it is NOT protected by BulletProof Security. Check the BPS Security Status page to view your BPS Security Status information.

    and page still blank

    You using security plugins and thats why you getting those messages.

    Can you login or not?

    Or access via ftp, rename those plugins…

    and try login again.

    I can log

    ok then deactivate those plugins ND follow my first reply.

    or you can share with me wp login details.

    I Have resolv the alert. Static page is working when I am disconnected. So now how to go back to the original index?

    in dashboard, go to settings and then Readings.
    Find out Front page displays and
    select the “Your latest posts”

    so good you are!
    But why do i have had that?

    Good question.

    Now activate those plugins and see what happens ?

    if the problem appears it means those plugins are not good enough or not compatible with your wp version.

    so deactivate and find better plugins. I can help you on this if you need a help.

    Ok all pluins are activated and it’s works…
    Actually in Nicaragua, 2 AM I close the post
    Many than’s for this easy, and quick help.

    Moderator Andrew Nevins


    @zakir Sajib, please don’t ask people for their login details. Can you see how unsafe this is?

    @andrew,I understand where are you coming from.

    I will never ask them to write their login details in this forum.

    I will better share my email or skype ID so they can come and share.

    Hope I am not violating forum rules 🙂

    @bucephale4x4: good to hear it worked.

    Moderator Andrew Nevins


    I’m not saying it’s unsafe solely because this is a public forum, but that people should never give away their login credentials to anyone for obvious security reasons.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] blank index page’ is closed to new replies.