WordPress.org

Forums

WordPress MU Domain Mapping
Blank 'Index of' page (2 posts)

  1. Evan Ricker
    Member
    Posted 1 year ago #

    So I attempted to use your plugin to map http://www.mappeddomain.ca to a subdirectory of my main site, http://www.domain.ca/subdirectory. Now I realize I may not know what I'm doing here, but from what I've gathered from the forums, it seems the plugin does not work with subdirectories. Now both http://www.mappeddomain.ca and http://www.domain.ca/subdirectory just come up as blank 'Index of /' and 'Index of /subdirectory' pages, respectively.

    My primary concern is getting http://www.domain.ca/subdirectory to direct to my old site again. I deleted the map, the plugin and sunrise.php and fixed my wp-config.php file, but the problem persists. What further actions do I need to take to undo what I have done?

    http://wordpress.org/plugins/wordpress-mu-domain-mapping/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    t seems the plugin does not work with subdirectories.

    It's been compatible with subdirectory networks for over 4 years. What the threads you were reading were probably referring to is that DM only works with installs where WP is installed in the root of the website.

    just come up as blank 'Index of /' and 'Index of /subdirectory' pages, respectively.

    You webserver is not set up correctly. The domain is not being directed to your WP install.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress MU Domain Mapping
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic