Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Blank Galleries Using Albums

  • Resolved CSWebmaster

    (@cswebmaster)


    It looks like after updating to WordPress 3.5 any galleries opened via albums do not open and appear blank.

    Galleries seem to open OK individually (i.e. using separate shorcodes rather than linked from galleries).

    Seems others are having similar issues. Have tried 2012 theme and clearing the NextGen cache folder (Options > Images > Clear cache folder) and then clear browsers cache, but it did not resolve it.

    Have not tried deactivating all other plugins yet, will do so and post back.

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 4 replies - 1 through 4 (of 4 total)
  • For my site this looks like a compatibility issue with the Jetpack plugin.

    Once disabled the albums work as expected.

    I’m assuming the issue is not with WordPress 3.5, but possibly the recent Jetpack update?

    Same thing here. Couldn’t understand what was going on but as soon as I deactivated jetpack the galleries showed up correctly. Interesting to note that if jetpack is active but not connected to WP the galleries still appear, they go away as soon as you connect to WP.

    Hi. There’s quite a discussion on the JetPack support forums about it:

    http://wordpress.org/support/topic/jetpack-204-breaks-nextgen-galleries

    I’ve applied the suggested (temporary) fix and it resolved it for me. I think the issue is possibly with the latest version of JetPack.

    Before I totally deactivate Jetpack entirely, I was hoping to confirm the problem described with this thread…

    It seems that when I show my Album (with the one gallery), the Gallery does appear with its thumbnail/description. But after I select the gallery, it never actually links to the selected gallery. The page just refreshes and is blank. I was expecting (hoping) to link to the gallery selected but thought I just had’nt setup the gallery correctly. Is the symptom that I’ve described the same one being discussed? (Sorry, I am very new to Nextgen and was thinking I just didn’t understand how to work with Albums.)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Blank Galleries Using Albums’ is closed to new replies.