Support » Fixing WordPress » Blank frontend and backend after update to 3.9

Viewing 11 replies - 1 through 11 (of 11 total)
  • Moderator Andrew Nevins

    (@anevins)

    That doesn’t tell us enough information to help you.
    http://codex.wordpress.org/Forum_Welcome#Include_as_much_information_as_possible

    I’m sorry Andrew.

    I hope this helps:
    What happened was a 404 error (if I remember it well, on the frontend as well as the backend).
    The backend went to a blank page with a CDN logo. A CDN in Amsterdam (strange it seems to me because I don’t use a CDN). I believe it was Max CDN, but I’m not sure.
    Specs:
    WordPress 3.8.3
    Theme: Celestial Lite (latest version)
    Plugins: among others iThemes Security (is it necessary to name all the plugins? I think this is one that has the most impact).

    If more information is needed I’m happy to provide that.

    Oh.. WP Super Cache I’m using too. That may be of importance.

    Moderator Andrew Nevins

    (@anevins)

    Not sure if you’ve tried this already, but can you deactivate all your plugins and switch to one of the default themes (twenty thirteen/ fourteen etc.) to narrow down the issue?

    And after that update to WP 3.9?

    I will try that tomorrow and post the results.

    A little update:
    Today I first tried to update 4 other WP-sites (my own sites) –> no problem.
    The site that this topic is about is for a customer, so I’m more careful with it. I don’t see the difference really between these 5 sites (only the theme).
    Tomorrow I will try again to update this one.

    By the way: I’m not sure if this applies: <i>”Not sure if you’ve tried this already, but can you deactivate all your plugins and switch to one of the default themes (twenty thirteen/ fourteen etc.) to narrow down the issue?”</i>

    I have downgraded to 3.8.3 first, so the site was online.
    When I updated to 3.9 nothing was psooible, I couldn’t login to the backend. If anything was possible it was by FTP.
    Anyway: I try again tomorrow.

    Moderator Andrew Nevins

    (@anevins)

    When I updated to 3.9 nothing was psooible, I couldn’t login to the backend. If anything was possible it was by FTP.

    Not sure if you know this already but in FTP you can deactivate your plugins entirely by renaming the “plugins” folder (/wp-content/plugins) to something like “plugins-old”. The same with themes, but rename the themes’ folders individually, e.g. from “celestial-lite” to “celestial-lite-old”.

    Please do not close this topic yet, I haven’t had the time to try and update again.
    Thanks!

    Moderator keesiemeijer

    (@keesiemeijer)

    moderator

    We don’t close productive topics 🙂
    Review: https://codex.wordpress.org/Forum_Welcome#Closing_Posts

    okay, thanks! 🙂

    Update succesful now.

    The only difference was that during the first attempt I had the Easy Coming Soon-plugin enabled (but inactive as coming soon-page) and before the second attempt I had deleted that plugin.

    Thanks for the support.
    I have learned some new things in this topic.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Blank frontend and backend after update to 3.9’ is closed to new replies.