Blank Dashboard with Facebook plugin (6 posts)

  1. 12bong13
    Posted 3 years ago #

    After installing the Facebook plugin and finally trying to configure it, my dashboard became blank. As soon as I removed the plugin with the FTP, the dashboard came back.

    Did any one ever encounter this? I am wondering if it is a Facebook plugin problem or that the plugin conflicts with another one and that is causing the problem.

    I am a noob at WordPress, so I might actually be doing something wrong.

    Thanks for the help.


  2. kyliegarner
    Posted 3 years ago #

    Hi, I am having the same issue with one particular website I manage. However, I installed it another website/host and all was fine.

    So it might be web host related?

    Any suggestions would be greatly appreciated ...

  3. 256studio
    Posted 3 years ago #

    I think that you might have issue with another plugin that doesn't like the FB plugin. Are you running wp 3.4?

  4. 12bong13
    Posted 3 years ago #

    I am running 3.4-fr_FR

    How can I find out which one would have an issue with the FB plugin?

  5. tanm
    Posted 3 years ago #

    I am at the same stage.

    I notice my error log shows a repeat of these:
    Connection reset by peer: core_output_filter: writing data to the network

    Has anyone else noticed this?

  6. ngfeldman
    Plugin Contributor

    Posted 3 years ago #

    Try updating to today's release (v1.0.2) and see if you still have problems. We're in the process of adding warnings when conflicting plugins are installed, but this might just be a bug purely on our end that was fixed in the latest version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Facebook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.