Support » Networking WordPress » blank dashboard and site

  • Resolved kostas5001

    (@kostas5001)


    from yesterday and night and now today at the morning i have this problem everything is blank and i can’t do anything. I need to finish my work, please help.

    http://prntscr.com/46r78a

Viewing 15 replies - 1 through 15 (of 19 total)
  • Alin Marcu

    (@deconf)

    Member

    You have a HTTP 500 Internal Server Error. Have you made any recent edits to your .htaccess file? Also check the permissions on this file.

    If you didn’t, try to contact your hosting provider, maybe there is a server issue or something.

    kostas5001

    (@kostas5001)

    i edit something in forums but i don’t think its this, i think is from my hosting provider because 2 days ago again it appeared an error and after 15 minutes it comes up again. Yes i will talk with my hosting provider.

    kostas5001

    (@kostas5001)

    if it is this that i did how can i fix it?

    Alin Marcu

    (@deconf)

    Member

    You should talk to your hosting provider first.

    kostas5001

    (@kostas5001)

    this i solved but i have problem with the footer

    see this
    http://prntscr.com/46rxhq

    Alin Marcu

    (@deconf)

    Member

    yeah, in your style.css replace:

    footer {
    width: 100%;
    padding: 20px 0px 0px 0px;
    position: relative;
    z-index: 9999999 !important;
    margin-top: 10px;
    margin-bottom: 100px;
    background: #1f1f1f;
    }

    with

    footer {
    width: 100%;
    padding: 20px 0px 0px 0px;
    position: relative;
    z-index: -9999999 !important;
    margin-top: 10px;
    margin-bottom: 100px;
    background: #1f1f1f;
    }

    Notice the minus in front of 9999999 for z-index.

    You’ll may have to adjust that value.

    kostas5001

    (@kostas5001)

    i don’t have anything like this in style.css

    Alin Marcu

    (@deconf)

    Member

    Then just add:

    .footer {
    z-index: -9999999 !important;
    }

    at the end of your style.css 🙂

    kostas5001

    (@kostas5001)

    nothing again my friend

    Alin Marcu

    (@deconf)

    Member

    yeah, there was a typo in my last post, it’s actually:

    footer {
    z-index: -9999999 !important;
    }

    (without ‘.’ in front of footer)

    And the css corresponding to footer element is actually defined in main.css, which is imported in your style.css.

    kostas5001

    (@kostas5001)

    again nothing oh god do you have another idea?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    You’ll need to provide a link to your actual site for anyone to help you further, but this is not a multisite issue and is simply a theme one.

    Alin Marcu

    (@deconf)

    Member

    http://www.entergaming.gr/ (from its screenshot) 🙂

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    I don’t want to ever assume that’s what they mean. And either way, the original issue is good 🙂 This is now theming, which also looks to be solved.

    Alin Marcu

    (@deconf)

    Member

    I’m 100% sure it will work, because I’ve tested that modifying the value with Chrome Inspector and it worked. The user just needs to figure out how to add that line into style.css or to modify the original file (css/main.css).

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘blank dashboard and site’ is closed to new replies.