WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Blank content with too many accordion rows.

[Resolved] Blank content with too many accordion rows.

  • zingerion
    Member

    @zingerion

    Any clue why this might be happening?

    When I reach about 27 rows, visitors to the blog see a blank page – i.e. the main page content above the comments is blank. There is nothing within the content divs. Logged in users see the content fine – unlimited rows.

    Within each row I’ve got a twitter shortcode and an icon shortcode – but I’ve done some limited testing without these and find the limit still there, although I might be able to get a few more rows without them. Also, I changed the theme with the jQuery UI plugin.

    I could do more testing, but I thought I’d write first to see if any of this was a known issue and perhaps, hopefully with a simple solution?

    Thanks!

    https://wordpress.org/plugins/squelch-tabs-and-accordions-shortcodes/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Matt Lowe
    Participant

    @squelch

    No known issue. A member of the Squelch team is looking into it here and has found nothing so far.

    squelch_tanya
    Member

    @squelch_tanya

    Try doing what is suggested in the troubleshooting section that can be found here.

    If this does not fix the problem please could you show us the page code so we can look in to the problem.
    If you don’t want to post in on here feel free to send it to hi@squelchdesign.com

    zingerion
    Member

    @zingerion

    I removed the additional jQuery UI plugin. For some reason, after reading your docs, I got the impression that I needed it to change the accordion theme. I guess I didn’t see that your plugin includes theme settings because they were “hidden” in the appearance tab.

    Once I removed the jQuery UI plugin I was able to add more panels to the accordion. Not immediately, but this may have been a cache issue. So I’ll assume for now that the success is related to the plugin’s removal.

    The accordion is at: stop parkinsons dot com slash why.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Blank content with too many accordion rows.’ is closed to new replies.