Support » Plugin: Bol.com Partner Program Plugin » Blank bol image and no info on frontend

  • Resolved onepack

    (@onepack)


    I have the plugin working in the backend after some adjustments in the plugin to make it work with SSL but now the output to the frontend is not showing anything relevant. Just a blank div with a grey border and a image-placeholder with the bol.com logo.

    What might cause this behavior?

    I have 1 javascript error in the site: JQMIGRATE: Invalid selector string (XSS) where I cannot find any info on and I don’t allow php short-tags in my server environment.

    https://wordpress.org/plugins/bolcom-partnerprogramma-wordpress-plugin/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I enabled Short tags now in the server config. Still nothing…

    I added a new product to the page after I enabled short tags and I see a product now on the productpage.
    But please explain where and why short tags are used and mandatory for this module?

    Plugin Author Jordy de Ruijter

    (@jordy-de-ruijter)

    Hi onepack,

    While developing the plugin, the short tags were originally used to simply improve the readability of the code. Besides that, we didn’t think it would cause the plugin to crash for some users.

    We will soon filter the code for short tags and we will make sure the short tags will be replaced with normal “<?php ?>” tags in the next version of the plugin.

    I hope this answered your question.

    Greetings,
    Jordy de Ruijter

    Plugin Author Jordy de Ruijter

    (@jordy-de-ruijter)

    Dear partner,

    We are moving this forum to the Bol.com forum. From now on we will provide you with support from there. This forum can be found in the following link:

    Forum

    We would kindly like to ask you to make a new thread there if your thread requires any more support.

    Kind regards,
    Jordy de Ruijter

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Blank bol image and no info on frontend’ is closed to new replies.