Support » Fixing WordPress » Blank Black page for a particular post.

  • Resolved kodiyan

    (@kodiyan)


    I am getting a blank black page for a particular post, that published today.

    Blank Page for the post

    Here is the link. The same post I can access by twitter account link.

    Twitter link for the same post

    I doubt some thing wrong with my URL. But I could not figure it out. I did not do any upgrade or any thing before this post.

    I am not able to change the default link, because, it is already came in google with this URL. Any other solution really appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    I can see that post using both Firefox 3.6.6 and IE8.

    Thanks, Esmi.

    I checked in Safari and IE. I can see the post. I am using Firefox 3.6.6 in my computer and it is coming as black page. And it is only for one post. I am just wondering what is happening to this particular post with my Firefox. Anyway thanks for the help. So I am going to change the the status of this thread as resolved.

    it works for me, also on FF 3.6.6
    maybe try clearing the browser cache

    Browser cash was the issue. I tried to open this post by using its URL link before it publish. I was getting the same blank screen even after publishing it. Thanks Samuel for the reply. It works.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Blank Black page for a particular post.’ is closed to new replies.