WordPress.org

Support

Support » How-To and Troubleshooting » blah.com/wp-comments-post.php instead of blah. com/wp/wp-comments-post.php

blah.com/wp-comments-post.php instead of blah. com/wp/wp-comments-post.php

Viewing 6 replies - 1 through 6 (of 6 total)
  • nevermind i fixed it

    How was this fixed? I’m having the same problem – I think. But I can’t see that it’s pointing to /wordpress/wp-comments-post.php because when submitting the comment, all I get is the 404 page.

    I just left a comment on your site, vasoos – didn’t see any problem.

    Sorry, it was for another site – theredsweater.com. I ended up moving the wordpress files back to the root before I found what I think the problem is, in the Theme’s comments template – comments.php:

    <form action=”<?php echo get_option(‘siteurl’); ?>/wp-comments-post.php” method=”post” id=”commentform”>

    Should be calling the wordpress URI instead of the ‘siteurl’? I’m not sure yet what the syntax would be for that.

    Cheers ! I’ve got the same problem. It’s getting so annoying. The same problem has the administration panel too, when changing settings , it links to the incorrect page and i get a 404.

    umm hi, so how do I correct this?? when I try to post a comment, i get Error 404 – File not Found, as it’s trying to look for http://www.playerandadvocate.co.nz/wp-comments-post.php, when this file is located at http://www.playerandadvocate.co.nz/engine/wp-comments-post.php

    .. and I’ma php novice, but slowly getting the hang of it!

    cheers!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘blah.com/wp-comments-post.php instead of blah. com/wp/wp-comments-post.php’ is closed to new replies.