• When I add a new username in the blacklist or when I delete the default ones, save changes, exit page and re-enter it is back to the way it was installed. It is as if it does not save changes.

    (Sorry for my bad english).

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Arnan de Gans

    (@adegans)

    Which version do you have installed?
    Do you see any errors or notifications?

    Thread Starter tonimagic

    (@tonimagic)

    2.0.1

    No, nothing. no errors. I press “save changes” and everything appears ok, but if I reload the page or exit the settings and enter again, all the changes made in username blacklist return to their origin. 🙁

    Thread Starter tonimagic

    (@tonimagic)

    It is curious that in “Blacklisted emails” it allowed me to enter new TLDs without any problem and they are correctly saved. The problem is only in “Blacklisted usernames”.

    Plugin Author Arnan de Gans

    (@adegans)

    Works for me on version 2.0.1.
    Make sure you’re not loosing the newly added terms as the array gets sorted when saving.

    An easy test is to ban the username ‘aaaaaa’ which should appear right at the top, making it easy to spot.

    Thread Starter tonimagic

    (@tonimagic)

    I have tried everything. I have deactivated all plugins, uninstalled your plugin and reinstalled, updated everything… and everything is still the same. Anything I add in “usernames blacklisted” on reload disappears and anything I delete, on reload is there again. 🙁

    Plugin Author Arnan de Gans

    (@adegans)

    So adding something like aaaaa doesn’t get added? Weird.

    Please check your servers error_log file for errors.
    The error_log file can usually be found in your hosting dashboard. Anything mentioning AdRotate is interesting.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.