Support » Plugin: No-Bot Registration » Blacklist is Reset every day

  • Resolved beedaan

    (@beedaan)


    I’ve added a domain to the blacklist, “siteher.info”. When I save the changes, the domain is added to the list in alphabetical order. However, every day it looks like the list is reset somehow and my changes disappear. Any advice?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Arnan de Gans

    (@adegans)

    No-Bot Registration has no code/option to reset the list.
    So if that happens that’s some other plugin or WordPress itself.

    Which version of the plugin and WordPress do you use?

    As of the time of writing, I have the latest version of the plugin (1.7.6) and the latest version of WordPress (5.5)

    I added my target domain siteher.info to the list this morning. It’s sitting in the middle of the list. I’ll check back in a few days to see if it’s still there.

    
    ...
    site? my web
    sitecode
    siteher.info
    siteleri cek
    siteleri çek
    ...
    
    • This reply was modified 3 months, 2 weeks ago by beedaan.

    I just checked back today and the list is different. Yesterday’s list was 42939 entries and started like this

    
    ! !
    ! ,
    ! .
    ! this blog
    ! this post
    ! this site
    ! this web
    ...
    

    Today’s list is 42981 entries and starts like this

    
    _123_
    _abercrom
    _account
    _addon
    _adidas
    _advant
    ...
    
    Plugin Author Arnan de Gans

    (@adegans)

    As I told you already there is no reset option or code in the plugin.
    So if that happens, then something else is doing that.

    I can’t see what that is, I have no access or control over that sort of thing.
    Many plugins can change the blacklist, even WordPress itself has a thing for it too in Settings somewhere.

    Also, on my test site it doesn’t change. So it’s not my plugin doing that.

    • This reply was modified 3 months, 2 weeks ago by Arnan de Gans.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.