WordPress.org

Forums

Page Builder by SiteOrigin
Black Studio TinyMCE Widget problem after upgrade to WP 3.9 (6 posts)

  1. Monty Dean
    Member
    Posted 1 year ago #

    Black Studio TinyMCE Widget seems to work fine in the widget areas but does not work correctly with Page Builder after upgrading to WordPress 3.9

    Many of the buttons in Black Studio TinyMCE Widget don't expand when clicking on them and this does not seem to be a problem on their end.

    https://wordpress.org/plugins/siteorigin-panels/

  2. aimsam
    Member
    Posted 1 year ago #

    Same issue here. The new dropdown menus in 3.9 feature does not seem to work. When i use the Black Studio TinyMCE Widget in Widget it is working fine.

  3. Greg Priday
    Member
    Plugin Author

    Posted 1 year ago #

    I’ve managed to track down the issue and I’m working on a fix. Keep an eye out for the update. I’ll be posting on this thread:

    http://siteorigin.com/thread/page-builder-doesnt-work-well/

  4. nturillo
    Member
    Posted 1 year ago #

    Had a lot of issue's after updating to 3.9, luckily I was able to restore both my sites to the last version 3.8.3 thru my GoDaddy account. Won't update WP anymore until all of the issue's are fixed or I may just consider a WP alternative.

  5. Monty Dean
    Member
    Posted 1 year ago #

    Greg,

    It works great now thanks!
    Keep up the good work.

  6. lessfeet
    Member
    Posted 1 year ago #

    The problem seems to be with page builder. There even seems to be problems with the site builder widgets.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Page Builder by SiteOrigin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.