Support » Plugin: Vimeography: Vimeo Video Gallery WordPress Plugin » Black bars in Bugsauce

  • Resolved Ballio

    (@ballio)


    My implementation of Vimeography seems to behave differently when I preview from within the site vs. the site itself. The featured video in the channel should NOT have black bars, like this:

    http://yonginusa.com/videos/2012-holiday-party/

    But, yet it does. In the preview, I see an expected “Bugsauce” layout, where the featured video takes up the full space with no black bars.

    What I’ve done:
    1) Verified 1 version of jquery (1.8.3) is being loaded
    2) Verified the theme is calling wp_footer in footer.php
    3) Disabled all other plugins and still have the error
    4) Tried the [raw][/raw] shortcode, but they just print

    Clearly, something is conflicting … but I’m not sure what!

    All assistance is most appreciated!

    http://wordpress.org/plugins/vimeography/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dave Kiss

    (@iamdavekiss)

    This line in your theme’s style.css file is conflicting:

    .entry-content iframe {
    height: auto!important;
    }

    You’ll have to remove that line for the plugin to work as expected.

    Dave

    Dave,

    Thanks much for the reply. While I considered the CSS, I missed that the Gallery Edit preview doesn’t reference the CSS from the site template. Knowing this now, it’ll be an easy check to see if the template style is causing an issue in the future.

    I removed the template author’s !important declaration for the definition to give the template style a “normal” weight and it works fine now.

    Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Black bars in Bugsauce’ is closed to new replies.