WordPress.org

Support

Support » How-To and Troubleshooting » Bizarre Comment Issue – Help!

Bizarre Comment Issue – Help!

  • paulaswalksite
    Member

    @paulaswalksite

    I have a couple of blogging friends who have been unable to post comments on my site. I can post comments from them by filling in the user fields on my own computer, but they can’t from their computers. My guess is it has to do with their IP addresses. Is there any way someone could block particular sites (IP addresses) from leaving comments (they can view my site)? When they try to leave comments, nothing happens, Nothing posts and I never receive email notification. This is so weird. I had work done on my site and wonder if anyone who had access to my cpanel could manipulate it so certain people couldn’t post comments on my site.

    I searced and searched and couldn’t find the answer here. My web address is http://www.paulaswalk.com

Viewing 14 replies - 1 through 14 (of 14 total)
  • I just tried to leave a test comment on your site. Check in the moderation queue.
    Also, in admin > Options > Discussion subpanel under the Moderation you can see if there are any IP addresses in that field…

    paulaswalksite
    Member

    @paulaswalksite

    Moshu,

    Thank you. No comment from you. I checked the admin > Options > Discussion subpanel and found no IP addresses. Weird?

    Yes it is.
    OK, let’s try something. Can you switch temporarily to the default or classic theme?
    To let me to submit a comment in one of those themes…

    paulaswalksite
    Member

    @paulaswalksite

    Would having the following box in my admin checked make any difference? I currently have it checked. Blacklist comments from open and insecure proxies.

    As far as I know I am not on an “open and insecure proxy” but let’s try that, too.

    paulaswalksite
    Member

    @paulaswalksite

    Thanks!!! Just made the change… You can try now if you like.

    paulaswalksite
    Member

    @paulaswalksite

    Switched to a different theme now too.

    Switched to a different theme now too.
    No, you didn’t.

    paulaswalksite
    Member

    @paulaswalksite

    I did but it didn’t change, argh! I had to back up the design and delete it from my theme folder then my site went back to the classic default. Don’t know what the issue was with that one?

    paulaswalksite
    Member

    @paulaswalksite

    Worked that time, does that mean something is wrong with that design or it’s coding?

    Left a new message should be in moderation.

    paulaswalksite
    Member

    @paulaswalksite

    Just approved your comment

    Well, if you got the comment message left from the default theme – the issue is with your custom theme. Sorry.

    paulaswalksite
    Member

    @paulaswalksite

    Thanks for all your help. No wonder I felt like I had been forgotten by my blog friends. Hope you have a good evening! Respectfully yours!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Bizarre Comment Issue – Help!’ is closed to new replies.