WordPress.org

Forums

bizarre blogroll problem (9 posts)

  1. coreydc
    Member
    Posted 9 years ago #

    what's bizarre is that i don't 'have' a blogroll! and still, there's one showing up on my site.

    i use wordpress as the newspage for http://www.dcstreet.com and used to have a series of links and archives along the left column. all of the sudden, i was getting Db errors instead, so i created another mysql Db and changed the config file, reinstalled everything now i'm getting this random blogroll on my page and my archives don't work.

    any ideas? i can't figure it out.

  2. planetthoughtful
    Member
    Posted 9 years ago #

    I'm fairly certain that's the default blogroll that gets installed along with any new installation of WP. It would be showing up for you because of the "reinstalled everything" step.

    Much warmth,

    planetthoughtful

  3. coreydc
    Member
    Posted 9 years ago #

    thanks for your prompt reply! any ideas how i go about deleting this blogroll and replacing it with the links that are in my wordpress admin panel? they are all set to 'visible'.

  4. coreydc
    Member
    Posted 9 years ago #

    any ideas on this one?

  5. coreydc
    Member
    Posted 9 years ago #

    bump

  6. coreydc
    Member
    Posted 9 years ago #

    bump

  7. coreydc
    Member
    Posted 9 years ago #

    anyone?

  8. Mark (podz)
    Support Maven
    Posted 9 years ago #

    They are there because this is in your template:
    <?php get_links_list(); ?>

    Do you have links that should be there ?

  9. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Do you have a copy of the original database before anything ever went wrong ?

Topic Closed

This topic has been closed to new replies.

About this Topic