Support » Plugins » Bizarre Akismet Problem

  • I just tried to install the new version of Akismet.

    I uploaded the files to the Akismet plugin directory, but WordPress 2.3.1 not only refuses to acknowledge that they’re there, but also persists in (a) telling me there’s an update of Akismet available and, (b) even stranger, presenting an earlier version of Akismet (2.02) in the Plugins Editor!

    I’ve already tried Telnet-ing into the site, deleting the Akismet files by hand, and re-uploading them. Same thing happens.

    I’ve tried deactivating the plugin first. Same thing happens.

    I’ve tried removing the files altogether. WordPress still lists Akismet on the plugins page.

    Anybody have any idea what’s going on here?!?

    — Steve Gerber
    [Sig Moderated]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mark

    (@codeispoetry)

    Are you *sure* you are manipulating the right files in the right folder?

    I just tried uploading the new version of Akismet (2.1.3) and I get the same refusal to recognise it. The previous version seems to be doing the job and won’t be moved.
    Strange, though . . .

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bizarre Akismet Problem’ is closed to new replies.