WordPress.org

Support

Support » Plugins and Hacks » Bit.ly Shortlinks » Bit.ly Shortlinks incompatibility with 3.4.2 ?

Bit.ly Shortlinks incompatibility with 3.4.2 ?

  • kullingb

    @kullingb

    Hi there,

    I’ve just made a fresh install of WordPress 3.4.2 and it seems that this simple but usefull plugin doesn’t work anymore.

    When I define login and API key in wp-config.php, then “Get shortlink” disapear from the editing screen (it’s a not a custom post type).

    I tried both logins the human readable one, and the other one that looks like to a password with a mix of characters and numbers.

    Even tried to reset my API key…

    Too sad, it was so much usefull and simple 🙁

    http://wordpress.org/extend/plugins/bitly-shortlinks/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bit.ly Shortlinks incompatibility with 3.4.2 ?’ is closed to new replies.
Skip to toolbar