Support » Plugin: Molongui Author Box, Guest Author & Co-Author » bio text stuck on justify

  • Resolved Nancy Seeger

    (@nseeger)


    Really excited about the plugin! I’m having though one issue, I can’t turn off “justify” for the bio text. When I select “left” for the alignment then save, it still goes to justify. I can’t over ride it in the settings.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Molongui

    (@molongui)

    Hi Nseeger!

    really happy you like our plugin! That’s the default setting for that option and it can only be changed on premium version. Options marked with a star are premium options, so as the tooltip states, changing them has no effect and default setting is taken.

    If you want to fully customize the author box and be able to place it anywhere on your site or make a list of the authors on your site (thanks to shortcodes), please, consider purchasing the premium version here.

    Thanks!

    Regards,
    Molongui Support Team

    Thread Starter Nancy Seeger

    (@nseeger)

    Thank you for responding. As to premium, I would kindly suggest not making alignment one of them and removing justify as an option. Designers usually refrain from “justify” as not being strong enough yet for web design and not approved by the UX community as yet because it decreases readability (the sea of white spaces issue). It has a ways to go. I’ll ask my client about purchasing the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘bio text stuck on justify’ is closed to new replies.