Support » Plugin: WP Author Bio » Bio Picture does not show on Mobile

Viewing 1 replies (of 1 total)
  • Plugin Author Andy Forsberg

    (@penguininitiatives)

    Happy to hear that!

    The default setting is to hide the author’s avatar on mobile currently. If you go to WP Author Bio > Settings and scroll down to the Mobile section there’s a setting called “Display Avatar on Smartphones”, simply change that from “Hide” to “Display”, then save your settings and your author’s picture will show up on mobile devices.

Viewing 1 replies (of 1 total)
  • The topic ‘Bio Picture does not show on Mobile’ is closed to new replies.